Форум копирайтеров

и не только...
Текущее время: 17 июн 2018, 21:57

Часовой пояс: UTC




Начать новую тему Ответить на тему  [ 1 сообщение ] 
Автор Сообщение
 Заголовок сообщения: After Gentoo install, no internet connection on Windows 7
СообщениеДобавлено: 06 июн 2018, 09:37 
Не в сети

Зарегистрирован: 19 апр 2018, 05:00
Сообщения: 17
Hello,

I have Windows 7 and Gentoo installed on two different ssds, and, since installing Gentoo, I have noticed my internet connection in Windows is broken. I have not set dual boot up, yet, so, whenever I want to access one of them, I do it through the BIOS Boot Menu. My internet is via fiber optic cable. Yesterday I reinstalled Windows 7, and right after doing it, the connection was back, but after switching back to Gentoo, and back to Windows again, still no internet.Yesterday, at some point, when the Windows connection was on, and I switched to Gentoo, the Gentoo connection was broken. Today the Gentoo connection works, but Windows 7 shows no internet. Somehow, it is either one or the other. I read a lot of posts regarding this issue with Windows and Linux, and tried some workarounds, but to no avail.Right now, I would not know what other info to give, to have someone help me. I hope I can find a solution, thank you in advance for any support.

Please help.

I didn't find the right solution from the Internet.

References:-
https://forums.gentoo.org/viewtopic-p-7 ... 925aaf1d3f
Real Estate Video marketing

Thanks


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ 1 сообщение ] 

Часовой пояс: UTC


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron

Яндекс.Метрика